Mindful Messaging - SMS Message Latency to T-Mobile
Incident Report for Mindful
Resolved
The issue related to SMS Message Latency to T-Mobile has been resolved.
Posted May 11, 2022 - 15:12 EDT
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 15:11 EDT
Investigating
We have been notified of an issue related to SMS message delivery to customers on the T-Mobile network when sending from standard phone numbers (not toll-free). This may affect SMS messages, campaigns, and notifications for some customers on the T-Mobile network. Our vendor partner is currently investigating the issue. Updates will be posted as available.
Posted May 11, 2022 - 14:05 EDT
This incident affected: Notifications.