Mindful Callback Incident - Caller Recordings(Metadata)
Incident Report for Mindful
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 09:06 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2021 - 09:06 EDT
Monitoring
Service has resumed normal operations. The team will continue to monitor and research the root cause
Posted Jul 19, 2021 - 21:47 EDT
Investigating
We are researching an issue with Mindful Callback caller recordings (metadata) that are not being played back to agents. Callbacks are otherwise being processed normally. The team is researching this issue and will update this incident when there has been a resolution.
Posted Jul 19, 2021 - 19:33 EDT