Mindful Messaging - SMS Message Delivery Delay
Incident Report for Mindful
Resolved
The incident has been resolved and our vendor partner is monitoring the system.
Posted Oct 22, 2021 - 16:06 EDT
Investigating
We have been notified of an issue related to delayed SMS message delivery. This issue may affect SMS messages, campaigns, and notifications for some customers. Our vendor partner is currently working to resolve this issue.
Posted Oct 22, 2021 - 15:18 EDT