Mindful Callback - Executive Summary
Incident Report for Mindful
Resolved
Our third-party vendor has implemented a fix for the issue impacting the display of our Executive Summary report.
Posted Nov 24, 2022 - 02:04 EST
Update
Our third-party vendor is deploying a fix for the incident that impacted the display of our Executive Summary report earlier.

We'll monitor their progress. This incident impacted the Executive Summary report only - voice, web, and API traffic on the Mindful platform was unaffected.

All data displayed in the Executive Summary report remains accurate.
Posted Nov 23, 2022 - 16:10 EST
Monitoring
Our Executive Summary report is now loading correctly and our backend processes that populate data in this report are operating correctly. We will continue to monitor the incident with our third-party vendor.
Posted Nov 23, 2022 - 14:02 EST
Update
Our third-party provider continues to investigate issues with their platform, which has been impacting our Executive Summary report. Mindful engineers are monitoring the backend processes that populate data in that report. More updates to follow.
Posted Nov 23, 2022 - 13:16 EST
Identified
An incident at a third-party provider has been identified as the cause of issues with our Executive Summary report. More updates to follow.
Posted Nov 23, 2022 - 11:47 EST
Investigating
We are investigating issues with the Executive Summary report. More updates will follow.
Posted Nov 23, 2022 - 11:34 EST
This incident affected: Mindful Insights.