Mindful Callback Incident - Callback Recordings(Metadata)
Incident Report for Mindful
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 22:53 EDT
Identified
We have discovered an issue with Mindful Callback caller recordings (metadata) that are not being played back to the agent. Callbacks are otherwise being processed normally. The team has identified the issue and is working to implement a fix
Posted Jul 23, 2021 - 20:46 EDT