Service interruption for Digital Callback widgets and APIs
Incident Report for Mindful
Resolved
A fix has been deployed for all instances impacted by this service interruption. The issue was resolved as of 13:45 EST and service has been restored.
Posted Nov 25, 2020 - 14:05 EST
Monitoring
An issue has led to an interruption of service for all Digital Callback widgets and APIs. This issue was first reported at 8:43 EST. A temporary fix has been applied and we are actively working on a permanent fix. We will update with more information as it's available.
Posted Nov 25, 2020 - 10:39 EST