Degraded service impacting both Shared and Private instances
Incident Report for Mindful
Resolved
This issue has been resolved.
Posted Mar 09, 2021 - 00:40 EST
Identified
We have identified an issue with our Mindful platform where clients might have issues uploading custom prompts, exporting reports, nightly data call reports and metadata recording. The issue has been identified and a fix will be deployed this evening at 10pm EST.
Posted Mar 08, 2021 - 18:17 EST